Brytarlöst!

Allt som har med elektronik att göra.

Re: Brytarlöst!

Inläggav MinMorris » 16 februari 2009 kl. 16:52

_clubman_ skrev:som en vrång rospigg... förstår inte vitsen med brytarlöst... en brytare kan man ju mecka till så den funkar igen när regnet öser ner å e becksvart! det lösa vette fan om det går å laga? :wink:

men men även jag får väl krypa till korset nån gång! :lol:


Om jag fattat det rätt så har brytarlösa system flera fördelar. bensin förbrukningen kan minska. det ska vara servicefritt. men sant. det funkar skitbra så länge det funkar.. slutar det at funka så klart man får problem...
Morris Mini -70
Austin Mini Clubman -71
Trying is the first step towards failure...
Användarvisningsbild
MinMorris
 
Inlägg: 774
Blev medlem: 12 Aug -08
Ort: Delary, Älmhult, Småland

Bilar:
Mini 1000 -70

Re: Brytarlöst!

Inläggav Manne » 16 februari 2009 kl. 17:14

Har i och för sig inte testat just dessa system men generellt så har jag bara goda erfarenheter av brytarlösa system. Bytte på min Moto Guzzi till ett Lucas brytarlöst! Otroligt men den strulade faktikst aldrig med tändningen efter det.

/ m
Austin Mini MKII (1969)
Vespa Touring 150 (1960)
Användarvisningsbild
Manne
 
Inlägg: 772
Blev medlem: 21 Mar -07
Ort: Halmstad

Bil:
Saknas

Re: Brytarlöst!

Inläggav Mini Maz » 16 februari 2009 kl. 21:35

Manne skrev:Otroligt men den strulade faktikst aldrig med tändningen efter det.

/ m


Det är därför man köper brytarlöst för att då jävlas det inte :!:
Snowmobile and minis
mini 1000 -70
volvo amazon
Användarvisningsbild
Mini Maz
 
Inlägg: 316
Blev medlem: 7 Feb -07
Ort: Östersund

Bil:
Saknas

Re: Brytarlöst!

Inläggav Manne » 16 februari 2009 kl. 23:15

Mini Maz skrev:
Manne skrev:Otroligt men den strulade faktikst aldrig med tändningen efter det.

/ m


Det är därför man köper brytarlöst för att då jävlas det inte :!:

Jag syftade mest på att jag bytte till ett Lucassystem :)
Men visst är det så att tillförlitligheten ökar med brytarlöst.
/ m
Austin Mini MKII (1969)
Vespa Touring 150 (1960)
Användarvisningsbild
Manne
 
Inlägg: 772
Blev medlem: 21 Mar -07
Ort: Halmstad

Bil:
Saknas

Re: Brytarlöst!

Inläggav Tulka » 21 februari 2009 kl. 23:50

Man kan ju alltid ha de gamla brytarna,kondingen och rotorn liggandes i reserv nånstans i bilen. Har man en extra fördelarplatta är det ändå lättare att byta tillbaka.

Tulka
Tulka
 
Inlägg: 501
Blev medlem: 4 May -08
Ort: I Roslagen

Bil:
Saknas

Re: Brytarlöst!

Inläggav MinMorris » 7 mars 2009 kl. 09:45

Har monterat mitt system nu. Det var ju skitenkelt! Bara skruva loss brytarna och kondingen och trycka dit den elektroniska mojängen. Tyvärr startade ju inte bilen efteråt och själv är jag inte haj på bilel. Har alltid haft problem med att starta bilen men nu fick ajg ingen gnista. och undrar om någon vet hur man felsöker. Vart ska man börja? Bilen kunde starta innan jag bytte men det kunde vara svårt (kan ha med bränslepumpen att göra).
Morris Mini -70
Austin Mini Clubman -71
Trying is the first step towards failure...
Användarvisningsbild
MinMorris
 
Inlägg: 774
Blev medlem: 12 Aug -08
Ort: Delary, Älmhult, Småland

Bilar:
Mini 1000 -70

Re: Brytarlöst!

Inläggav MinMorris » 11 mars 2009 kl. 16:54

Har tändspolen en negativ pol? http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=120374753788&ssPageName=ADME:X:RTQ:GB:1123
Där står längst ner "Red wire connects to the positive connector on the coil, the Black connects to the negative". Med negativ menas jord eller negativ på tändspolen? Tror den är kopplad till chassit nu, jord alltså.
Och vad ska man ha "*A Silicon compound is supplied to help with your install*" till? Varför skickas det med?
Morris Mini -70
Austin Mini Clubman -71
Trying is the first step towards failure...
Användarvisningsbild
MinMorris
 
Inlägg: 774
Blev medlem: 12 Aug -08
Ort: Delary, Älmhult, Småland

Bilar:
Mini 1000 -70

Re: Brytarlöst!

Inläggav blacksaabrules » 11 mars 2009 kl. 21:36

Min teori är att att den röda ska till plus på tändspolen för att magnetspolen som ersätter brytarna behöver ström och den negativa måste givetvis kopplas till jord på tändspolen (inte chassit!), för annars så kommer inte tändspolen ge någon gnista. Det är så tändspolen fungerar, när minus bryts så ger spolen ifrån sej en gnista.

Hoppas svaret hjälpte / Erik
XJR -96(Sommar. Ååhhhh så underbart)
Mini 2000-73 (mit ein Åpel motoren viewtopic.php?f=7&t=6628 )
Audi allroad TDI
Användarvisningsbild
blacksaabrules
 
Inlägg: 353
Blev medlem: 3 Jan -08
Ort: Öland

Bilar:
Mini 1000 -73

Re: Brytarlöst!

Inläggav 1275GTclubman » 11 mars 2009 kl. 21:47

MinMorris skrev:Har tändspolen en negativ pol? http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=120374753788&ssPageName=ADME:X:RTQ:GB:1123
Där står längst ner "Red wire connects to the positive connector on the coil, the Black connects to the negative". Med negativ menas jord eller negativ på tändspolen? Tror den är kopplad till chassit nu, jord alltså.
Och vad ska man ha "*A Silicon compound is supplied to help with your install*" till? Varför skickas det med?


ja där kom det givet vis är det så koppla minus sladden på tändspolen. mitt fel att jag inte kom ihåg det hela...ett tillfälligt hjärnsläpp? :lol:
hör av dig när du provat!
Austin Mini 1275GT-1975

Alfa Romeo 156 sp3 2,5 v6 24V
Användarvisningsbild
1275GTclubman
 
Inlägg: 180
Blev medlem: 29 May -06
Ort: Båstad

Bil:
Saknas

Re: Brytarlöst!

Inläggav MinMorris » 11 mars 2009 kl. 21:57

Fan, nästan så jag måste ut i garaget nu direkt...nästan.... jag återkommer till helgen när jag har testat.
Tack för tipset!
Morris Mini -70
Austin Mini Clubman -71
Trying is the first step towards failure...
Användarvisningsbild
MinMorris
 
Inlägg: 774
Blev medlem: 12 Aug -08
Ort: Delary, Älmhult, Småland

Bilar:
Mini 1000 -70

Re: Brytarlöst!

Inläggav MinMorris » 11 mars 2009 kl. 22:28

1275GTclubman skrev:
MinMorris skrev:Har tändspolen en negativ pol? http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=120374753788&ssPageName=ADME:X:RTQ:GB:1123
Där står längst ner "Red wire connects to the positive connector on the coil, the Black connects to the negative". Med negativ menas jord eller negativ på tändspolen? Tror den är kopplad till chassit nu, jord alltså.
Och vad ska man ha "*A Silicon compound is supplied to help with your install*" till? Varför skickas det med?


ja där kom det givet vis är det så koppla minus sladden på tändspolen. mitt fel att jag inte kom ihåg det hela...ett tillfälligt hjärnsläpp? :lol:
hör av dig när du provat!


Haha.. ja, sånt händer... speciellt när man bara har öl i tankarna! =) hoppas du hade en underbar födelsedag!
Jo, jag har en del kvar att göra. Fortfarande strul med mina hjullager. men ska dra åt som fan och sedan lossa lite innan man drar åt helt, som du sa.... sedan när jag väl hunnit besikta och fått hem min nya förgasare så ska jag försöka köra upp och hälsa på! =)
Morris Mini -70
Austin Mini Clubman -71
Trying is the first step towards failure...
Användarvisningsbild
MinMorris
 
Inlägg: 774
Blev medlem: 12 Aug -08
Ort: Delary, Älmhult, Småland

Bilar:
Mini 1000 -70

Re: Brytarlöst!

Inläggav 1275GTclubman » 11 mars 2009 kl. 23:25

låter kanon bara hojta till om du behöver mera hjälp!
för övrigt så hadde jag en kanon födelsedag haha det man minns av den iaf 8)
Austin Mini 1275GT-1975

Alfa Romeo 156 sp3 2,5 v6 24V
Användarvisningsbild
1275GTclubman
 
Inlägg: 180
Blev medlem: 29 May -06
Ort: Båstad

Bil:
Saknas

Re: Brytarlöst!

Inläggav Tulka » 12 mars 2009 kl. 00:55

Silikonet skall man ha under plattan för bättre jordning/rostskydd/värmeavledning eller nåt. :)

Tulka
Tulka
 
Inlägg: 501
Blev medlem: 4 May -08
Ort: I Roslagen

Bil:
Saknas

Re: Brytarlöst!

Inläggav minijanne » 15 mars 2009 kl. 11:02

MinMorris skrev:Fan, nästan så jag måste ut i garaget nu direkt...nästan.... jag återkommer till helgen när jag har testat.
Tack för tipset!


Hur har det gått??
Användarvisningsbild
minijanne
Administratör
 
Inlägg: 2053
Blev medlem: 18 Oct -08

Bil:
Saknas

Re: Brytarlöst!

Inläggav MinMorris » 15 mars 2009 kl. 11:13

Hej. jo, det gick bra. Bilen den startade så fort den fick lite bensin. Jag förmodar att jag justerat det rätt. Finns ju lite spel när man ska spänna skruven. Tror inte att det kan fungera bättre eller sämre. Funkar det så funkar det. Är det så så var det ju faktiskt jättelätt att byta. Har dock inte fått rätt på motorn än i övrigt så bilen gick inget vidare när jag körde (har den aldrig gjort) så jag vet inte hur pass bra brytaren egentligen är. Men lätt att installera var den och billig. Snabb frakt och inga strul där inte..
Morris Mini -70
Austin Mini Clubman -71
Trying is the first step towards failure...
Användarvisningsbild
MinMorris
 
Inlägg: 774
Blev medlem: 12 Aug -08
Ort: Delary, Älmhult, Småland

Bilar:
Mini 1000 -70

FöregåendeNästa

Återgå till Elektronik

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst